Logo YaSM-Support
 Kontakt |  +49 8382 2809303 |  YaSM Support (English)
Login - Neues Ticket

YaSM-Community-Foren  >  Die YaSM-Prozesslandkarte

Die Links in Visio funktionieren nicht

Schon einige Male wurde ich von Kunden gefragt, warum direkt nach dem Download der YaSM-Prozesslandkarte "die Links in Visio nicht funktionieren".


Es hat sich immer herausgestellt, dass die Links (z.B. von einem Visio-Shape zu einem verlinkten Diagramm) sehr wohl funktionieren. Es gibt aber zwei Dinge zu beachten:


Zunächst muss das Auslieferungs-Archiv (das im ZIP-Format bereitgestellt wird) unbedingt extrahiert werden. In den meisten Fällen öffnet ein Doppelklick auf das Archiv ein Explorer-Fenster und man hat den Eindruck, sich in einem normalen Windows-Ordner zu befinden, in dem sich auch die Visio-Dateien öffnen lassen. Aber das Archiv wurde eben nicht entpackt, und deshalb können die Links nicht funktionieren.


Also: Nach dem Download des Archivs muss dieses zuerst (in ein beliebiges Ziel-Verzeichnis) entpackt werden.


Das zweite Problem im Zusammenhang mit den Links ist in Wirklichkeit ein Missverständnis: In Visio funktionieren Links nicht durch einen einfachen Klick auf das Shape, wie in einem Browser. Stattdessen gibt es zwei Möglichkeiten, um einem Link zu folgen:


  • Klicken auf das Shape mit gedrückter Strg-Taste
  • Rechts-Klick auf das Shape, und dann Klick auf den Link im Kontext-Menü.


--

Stefan (Moderator, YaSM-Community)

Anmelden oder registrieren um einen Kommentar zu veröffentlichen

 

Suchen: